Форум техподдержки бесплатных PHP скриптов

Форум техподдержки бесплатных PHP скриптов

Форум техподдержки WR-Скриптов на php. Обсуждаем: основы программирования на PHP 5 - 7 версий, различные подходы к написанию скриптов на php 7 без MySQL. А также WR-скрипты: бесплатные доски объявлений, скрипты форумов, Гостевые книги, Каталог ссылок, Галерея, Фотоальбом, Счётчики, Рассылки, Анекдот и другие. Принимаются пожелания для новых версий. Сообщите какой скрипт нужен для Вашего сайта, постараемся найти или реализовать. Скачать скрипты можно бесплатно. Вместе мы сделаем бесплатные php скрипты лучше и доступнее!

Главная сайта бесплатных php скриптовГлавная сайта   ПоискПоиск  
Сегодня: 03.12.2020 - 17:01:41
Страницы:  1 ... 69  70  71  72  73  ... 75
Объявление - WR-Scriptы в UTF-8 кодировке

Активно обновляю скрипты и перевожу их в UTF-8 кодировку. Список перекодированных php скриптов доступен на главной странице сайта. Скачивайте скрипты и устанавливайте на свой сайт! В ближайшее время обновлю каталог знакомств, форум Про, фотоальбом, доски объявлений лайт и ЛЮКС.

На форуме, пожалуйста, пишите что модернизировать в скриптах в первую очередь. Постараюсь исправить большую часть пожеланий!
Работы продолжаются и в 2020 году. Ура!

АвторСообщение

алекс

А
гость

Добрый день! вчера установил форум...все хорошо, но когда переходишь на сообщение в теге титле не видно темы сооощения...вопрос в чем причина и где что исправить? заранее спасибо.

Сообщение # 841 20.02.08 - 16:53:07

popper

P
Участник форума

При отправлении ЛС выдается "Нет данных переменной *email*"?
это ошибка видимо...

Сообщение # 842 22.02.08 - 17:25:38

popper

P
Участник форума

после того как отправляю сообщение - оно сразу не отображается, надо обновлять страницу. Мелочь но немного неприятно.

Сообщение # 843 22.02.08 - 17:27:16

popper

P
Участник форума

ещё
поставил форум - щас вот тестю.
там форум "тестовый", в нем тема "Информация о форуме 1.8М [сборка 15.01.2008]"
а внизу почему то кнопочка "создать сообщение".
Может "создать тему" надо???

А в целом, очень приятный и лаконичный форум. Будет прям неподражаем, если доработать

Сообщение # 844 22.02.08 - 17:52:13

popper

P
Участник форума

опять нашел.
мне показалось, как будто бы все аватары загружаются в одну общую для всех папку и пользователь может выбрать уже существующие.
Или это форум такой, с предустановленными аватарами?

Сообщение # 845 22.02.08 - 17:56:36

popper

P
Участник форума

а пароль на moder.php Какой и как его установить, поменять?

Сообщение # 846 22.02.08 - 19:07:48

алекс

А
гость

я не знаю как у вас . а у меня с любыми "правами" форум работаем...одно только волнует в "теге " не видно темы сооощения...скачивал заново форум все равно такая бяка...почему?....помогите

Сообщение # 847 22.02.08 - 22:43:06

dc46

D
гость

а что форум хакнули чтоли? индексовая статистика не обновляется
Ошибка какая то вверху висит непонятная
Notice: Undefined offset: -1 in /usr/home/wr-script.ru/htdocs/forum/index.php on line 726


и сам WR давно на форуме не появлялся

Сообщение # 848 28.02.08 - 22:28:06

Илья Нрав

И
гость

да! С тем что надо сделать редактирование сообщений, это 100%, меня одалели с этим вопросом. А так же нужна возможность отправки личных сообщений.

Я сам мало чего понимаю в этих всяких пограммах, щас как заказчик сайта сталкнулся с трудностями. Очень хотел бы пользоваться твоими скриптами, но дико боюсь что либо делать.
Посоветуй что нибудь!
nrav129@mail.ru

Сообщение # 849 29.02.08 - 00:59:57

dc46

D
гость

Кстати не пора бы весенний скин поставить ведь завтра уже весна ;)

Сообщение # 850 29.02.08 - 20:23:24

Глюк

Г
гость

Глюкнул форум!

Установил: Тем 100 / Сообщений 500/ Участников на страницу 30

После сохранения, страаашный глюк!
Захожу на главную страницу, пишет, тем нет, предлагает зайти в ад.
Пытаюсь зайти в ад, пароль не подходит не мой не admin. Заменил ф-л конфиг, заработал.

А с настройками по умолчанию рабооооорает.

Сообщение # 851 10.03.08 - 21:52:46

As

A
гость

1) Форум работает только из папки site.ru/forum ?
я загрузил его в корень, так в админке не выводит в настройке список скинов - только пустое поле. Соответственно, при сохранении конфигурации оказывается не установленным ни один скин - ужасное зрелище
Приходится менять ручками в config.php.
Что с этим можно сделать?

2) Если ник пользователя состоит из 2 слов, то при регистрации они сливаются в одно слово. Как можно сделать, чтобы пробелы оставались?

Сообщение # 852 11.03.08 - 02:22:38
Мелкие баги :Предыдущая темаСледующая тема: Не могу запустить
Страницы:  1 ... 69  70  71  72  73  ... 75

Сообщение
Имя E-mail
Сообщение

Нажмите на точку возле имени для обращения к участнику

Смайлы:

Ещё смайлы
Эмодзи
         
Защитный код: (введите цифры, которые на синем фоне)
   
WR-Счётчик
Powered by WR-Forum Professional © 2.2.2